Con la salida del nuevo Ubuntu 9.10, no espere y lo instale desde el día en que salio, el problema que me encontré fue con el flash al momento de entrar en youtube, no necesito mencionar que Ubuntu te da opciones de instalar directamente desde los repositorios el flash de Adobe, GNU o Gnome.

Mi problema principalmente fue que mi sistema es de 64bits por lo que no funcionaba bien el flash de Adobe (non-free), pero se soluciona rápido para poder usarlo al 100% en cualquier cosa.

Solucionar el flash:

  1. Descarga el plugin. – libflashplayer-10.0.32.18.linux-x86_64.so.tar.gz
  2. Desinstala cualquier plugin de flash que hayas instalado. (puedes usar synaptic)
  3. Descomprime el archivo, dentro estará solo el archivo libflashplayer.so.
  4. Entra en la carpeta personal y pulsa Ctrl + H y veras archivos y carpetas que inician con un punto “.” (son archivos y carpetas ocultos).
  5. Entra en la carpeta .mozilla/plugins, si no existe créala.
  6. Dentro copia el archivo libflashplayer.so.
  7. Cierra por completo el Firefox y vuelve a abrirlo. (estará funcionando el flash)

Espero que les sirva por si llegan a tener el mismo problema que yo, nos vemos.